Guide


NOTE: The text portion of this guide has mostly been updated for v2.1. See what’s new in v2.1 →


Negative Lab Pro is a full-featured and powerful tool for editing your color and b+w negative scans directly in Lightroom. These guides will help make sure you get the most out it, and are able to dial-in the tones and colors you are looking for.

You will find that most negatives will require some adjustment after conversion. This is normal. If you follow the steps in this guide carefully, you should find that your negative is 90% of the way there after the initial conversion, and should just require a few tweaks and adjustments to bring out the tones and color you want.

Video Guide

(still showing v1.2 - need to upgrade video to 2.1)

 


Text Guide

Table of Contents


Installing Negative Lab Pro


Mac Installation

 

On Mac, the installation should be very easy by using the included installer.

  1. Close LIGHTROOM
  2. Unzip your download
  3. Right-click on the installer file NegativeLabPro-OSX.app, and select OPEN
  4. If prompted with a warning, select Open Anyway
  5. The installer will then automatically do three things: 1) Add the Negative Lab plugin to a folder, 2) Add the Negative Lab RAW camera profiles and Vuescan Profiles to Lightroom, and 3) Setup the Negative Lab shortcut key for you CTRL + N
    (If something goes wrong during the installation, copy the output text and email to me at nate@natephotographic.com )
  6. Restart Lightroom, Go to File -> Plug-in Manager
  7. In the Plugin-manager, select “add”, then select the NegativeLabPro.lrplugin file, and click Add Plug-in
  8. If you’ve purchased a license, you can add it now in the Plug-in Manager. Otherwise, you can continue to use your 12 free trial shots.
  9. IMPORTANT: Make sure to TURN OFF the “Use Graphics Processor” option in Lightroom if it is enabled. To do this, go to “Preferences > Performance” and un-check the “Use Graphics Processor” option.

Windows Installation

 

On windows, there is not an automatic installer, but it is pretty easy to install manually.

  1. Unzip your download
  2. Open Lightroom (if it is not open)
  3. In Lightroom, got to “Edit -> Preferences” and select the “Preset” tab
  4. Click “Show Lightroom Presets Folder”
  5. In the explorer window that opens, navigate to the “CameraRaw\CameraProfiles” folder.
  6. Copy the entire folder “NegativeLab Camera Profiles” (from your unzipped download) into this CameraProfiles folder.
  7. If planning on using Vuescan RAW DNGs, copy the “Vuescan Profiles” folder, also into the “CameraRaw\CameraProfiles” folder.
  8. Next, copy the “NegativeLabPro.lrplugin” folder into a folder that is easy to navigate to and you won’t accidentally delete later. IMPORTANT!!! - You must place the “NegativeLabPro.lrplugin” on the same drive as Lightroom, and you need to have full read/write access to the folder. Also, make sure there are NO special characters anywhere in the path to the plugin folder (especially relevant to users with accents in their name). If any of the above conditions aren’t met, some of the tools in Negative Lab Pro will fail. The safest place to put the folder is directly on the root of your main drive (like C:)
  9. Back in Lightroom, go to “file -> Plug-in Manager”
  10. In the Plug-in Manager, select “Add” then navigate to the folder were you copied your NegativeLabPro.lrplugin
  11. Single-click the “NegativeLabPro.lrplugin” folder, and click “Select Folder” (be sure to select the whole folder, and not a file within it).
  12. If you’ve purchased a license, you can add it now in the Plug-in Manager. Otherwise, you can continue to use your 12 free trial shots.
  13. RESTART LIGHTROOM - you must restart Lightroom after this (otherwise, the camera profiles will not load properly).
  14. IMPORTANT: Make sure to TURN OFF the “Use Graphics Processor” option in Lightroom if it is enabled. To do this, go to “Preferences > Performance” and un-check the “Use Graphics Processor” option.

Windows HOTKEY Installation

 

  1. Inside the unzipped download, navigate to the Hotkey folder
  2. Double-click “NegativeLabHotkey.exe”
  3. If you get a message that “Windows Protected Your PC,” click “More Info” and then click “Run Anyway”. If you have other anti-virus software running that prevents it from working, you may need to add the hotkey program to your anti-virus software “whitelist” - how you do this will depend on the anti-virus software you run.
  4. The Hotkey will now be running the background. To see where it is running, go to the “show hidden icons” container in the bottom right hand corner of Windows.
  5. In Lightroom, you can now use the Hotkey to bring up Negative Lab Pro. The hotkey for you will depend on the language you have set Lightroom to in your preferences.

WINDOWS HOTKEYS BY LANGUAGE:

English: Ctrl - Alt - N
German: Ctrl - Alt - N
Swedish - Ctrl - Alt - N
Netherlands: Alt + N
French: Ctrl + Alt + X
Italian: Alt + Shift + X
Portugese - Alt + X
Spanish - Alt + X

GETTING THE WINDOWS HOTKEY TO LAUNCH ON STARTUP

Since the hotkey is a program, by default, it will stop whenever you restart your computer. If you want it to automatically run without having to relaunch after each startup, here is what to do:

  1. Hit Windows key + R to bring up the “run” dialog
  2. Type “shell:startup” and hit enter
  3. Copy the “NegativeLabHotkey.exe” file into this folder.

CUSTOMIZING THE WINDOWS HOTKEY

If you’d like to change the hotkey (or add to an existing AutoHotKey setup), I’ve included the script for you. Even if you are new to AutoHotKey, it is possible to customize the script to meet your needs.

  1. Download and install AutoHotKey free from https://www.autohotkey.com/
  2. Right-click on the “NegativeLabHotkey.ahk” file, and choose to open with NotePad
  3. Inside the ahk file are further instructions for how to edit to meet your needs

Updating from a Previous Version

  1. Exit Lightroom (it hangs on to the old plugin if it’s still running).
  2. Download and unzip the latest package
  3. On Mac, just run the installer (or overwrite the old plugin with the new one, as well as included camera profiles).
  4. On Windows, move the new plugin into the same directory as the old version (overwriting the old version). If the update includes Camera Profiles that you need, follow the installation instructions to add these camera profiles into the right directory.
  5. Restart Lightroom

More help for updating Negative Lab Pro can be found here.


Tips for Better Negative Scans

For Negative Lab Pro to work properly, it’s important that you have good, evenly-lit, properly-exposed scans of your negative film. The input must be good for the output to be good.


Scanning with a Digital Camera

Using a digital camera can deliver great results, and I find the workflow much more enjoyable that using a flatbed scanner. However, you also have to pay very special attention to your setup in order to get good results consistently. If you haven’t already, you can see a full breakdown of the method and the equipment that I use by watching this video. Here are a few things to keep in mind:

  • It’s critical that you have a good light source. Without the right light source, the colors in your digital camera scans will be off in a way that is next to impossible to correct in post. What makes a light source good? Read here for my full tips on selecting your light source
  • Make sure your light source is providing even light, and you are masking the area around the film – Uneven light on the film and leaked or ambient light cause serious issues. Not only will this makes portions of your scan appear brighter (or darker) than they should, but will also lead to awful looking orange color distortions (because of the non-linear effect of the orange mask). So if you see that parts of your images appear to be “damaged” in a way that you do not see on the film itself, you need to check your lighting source and film masks to ensure more even light, and shoot again.
  • Shoot Manual and Expose Slightly To The Right - The way that digital camera sensors work is non-linear. They store considerably more levels of information in the “bright” areas than they do in the dark areas. This is very important for a few practical reasons: 1) We will be dramatically expanding the tones in the image, so we need all the levels we can get to avoid posterization, and 2) the orange masks makes the blue channel darker. So this channel in particular is prone to posterization. 3) Most digital camera sensors are 12 or 14 bit (rather than 16 bit), so we need all the data we can get!
  • Shoot RAW (obviously) and manually set white-balance to around 2500k (for a better preview). While the white-balance can be adjusted later in post, having it closer to the final setting while you shoot should give you a truer reading on exposure, and potentially save you a step later.
  • Remove as much dust as you can BEFORE shooting - Since Digital Cameras don’t have IR dust removal, you want to make sure your film is as “dust-free” as possible BEFORE you scan. Otherwise, you’ll spend a lot of editing time trying to remove it in post. I find that most of the, using something like a rocket air blaster does the trick. Hold the film above you and blast the air up and across the bottom of the film, so that any dust falls to the ground (rather than just pushing it to another part of the film).

Want RAW digital camera “scans” to play around with? You can download my DSLR scans here.


Vuescan and Silverfast RAW DNGs

Both Vuescan and Silverfast are capable of creating RAW DNG files. Negative Lab Pro includes unique RAW Profiles made just for these type of files.

These RAW DNGs are generally better to use with Negative Lab Pro (vs regular tiff files) for a number of reasons:

  1. It gives us better control over how the orange mask is neutralized. The reason for this is that the raw profile can act directly on the linear data in XYZ color space. Basically, this allows us to control how the white balance “color multipliers” are applied, which means better colors in the inverted Negative Scan.
  2. They are more versatile for future updates. Already there have been a few generations of improvements to the profiles.
  3. They are easier to create consistently. For instance, you don’t have to worry about color profiles.

To make a Vuescan RAW DNG file, follow these steps: Creating RAW DNG Files with VUESCAN

Then, follow these steps to convert your Vuescan RAW DNG scan with Negative Lab Pro

As of Negative Lab Pro v2.1, you can make the RAW DNG from ANY scanner compatible with Negative Lab Pro. In the library module, select the RAW DNGs files (created in Vuescan or Silverfast), and go to “file > plugin-manager > Update Vuescan/Silverfast DNGs”, and then follow any instructions. This will make the selected scans compatible with the Negative Lab Pro profiles.


Tif Scans (and other non-RAW formats)

NOTE: Tif instructions are currently in progress… version 2.1 includes an improved “TIF Scan Prep” utility that needs to be documented…

General scan instructions:

  • Scan in ‘positive’ mode. You don’t want the scanner software to do the conversion yet.
  • If possible, scan at gamma 2.2. This will enable Negative Lab Pro to have a bit more room to work with inside Lightroom.
  • Scan in 16-bits per channel (which will usually be shown as “48bit RGB,” or “64bit RGBi”). Different scanning software will show this a bit differently, but you need to scan in 16-bits per channel. You need this depth to avoid posterization. The difference between 48bit RGB and 64bit RGBi is that the later includes a channel for Infared scans, which can be used by your software for removing dust. Lightroom won’t be able to do anything with this extra infared channel, though, so if you want IR cleaning, it is best to do this during the scan, and then have the output be 48bit RGB (without the IR channel).
  • Turn off any color adjustments. You want to have a pure representation of the data in your scan.

EpsonScan Instructions

More detailed instructions and examples of using EpsonScan can be found here.


Converting and Editing Negatives

The basic process is as follows:

  • Image prep
  • Select Pre-conversion options
  • Convert
  • Edit

Let’s walk through each of these.


Preparing Your Image for Conversion

Once your negative scans are inside Lightroom, there are a few simple steps we need to do to prepare them for conversion with Negative Lab Pro.

Step 1: If preparing a RAW file (from a digital camera or Vuescan/Silverfast RAW DNG) use the white-balance selector to sample the orange film mask border

While this won’t fully “color-correct” your negative, it does go a long way to removing the effect of the orange mask in RAW Digital Camera Files, giving us the color separation we need during conversion.

Step 2: Crop your image (with border in mind)

Negative Lab Pro works by running a series of analysis on your negative. As such, it is important that it does not include any areas of non-film in the analysis (such as the film border, negative mask, sprocket holes, etc). These elements can significantly throw off the accuracy of conversion.

There are two tools to properly prepare your image for analysis:

1) Use Lightroom’s Crop Tool - Generally, you will want to crop in all the way to film image, or leave a roughly equal amount of film border in crop. 2) Use the “border buffer” setting if you want to leave in some film border - If you want to show off your film’s border, crop as you want the final image to appear, and then set the “border buffer” in NLP. The default is 5%, which means NLP will ignore 5% of area around all sides. This is typically OK for a small amount of border, but you may need to increase for thicker borders.

In a few circumstances, you may get more accurate results by including some film border. If your shot was taken at box speed, or if the scene does not have anything in it that is true black, you will get more accurate colors in your shadows by including a small amount of the film border during conversion. If your conversion looks significantly off, it’s easy to try it another way (since everything here is non-destructive). Just “unconvert” and hit “apply”. Then change your crop to inlude a small amount amount of border. Reopen Negative Lab Pro, set “border buffer” to 0, and retry the conversion.

TIP: You can speed this up the pre-conversion process a bit by using Lightroom’s internal “sync” feature to sync the white-balance and crop settings across the negatives, assuming that they are the same film stock. If you have scanned multiple films stocks, be sure to sample the film mask borders separately for each film stock.


Negative Lab Pro Conversion Settings

Once your negatives are prepared, above select the negative or group of negatives you want to convert, and open Negative Lab Pro.


Opening Negative Lab Pro

On mac, you can open Negative Lab Pro by hitting the CTRL + N shortcut key. Or by going to File -> Plug-in Extras -> Negative Lab Pro

On windows, go to File -> Plug-in Extras -> Negative Lab Pro to open. Or if you have the Windows Hotkey running (new in v1.2), use the hotkey combo for the nationality you have selected in your Lightroom language preferences:

English: Ctrl - Alt - N
German: Ctrl - Alt - N
Swedish - Ctrl - Alt - N
Netherlands: Alt + N
French: Ctrl + Alt + X
Italian: Alt + Shift + X
Portugese - Alt + X
Spanish - Alt + X


Conversion Settings

Before you begin the conversion process, you have a few options. that can help shape your final conversion. This happen BEFORE the conversion process, because Negative Lab Pro needs the data as an input for calculating the conversion itself.

TIP: Don’t worry too much about getting it right the first time. You can always experiment later. Just un-convert your negative, try different settings, and re-convert. And since this is all non-destructive, you can also make virtual copies in Lightroom if you want to compare!


COLOR MODELS

Color Models help get your scans closer to the classic colors that were previously only attainable through pro lab scanners.

Basic This color model offers a more neutral rendition of colors (for those who do not want to emulate lab scanners and are more interested in accuracy).

Frontier
This is the default color model, based on Fuji Frontier scanner. This model produces beautiful the teal-blues, golden yellows, and warm tints which are widely associated with film.

Noritsu
This color model is based on the Fuji Noritsu scanner. While it shares many of the qualities of the frontier scanner, it is generally not as warm, with rosier skin tones, and fresh greens.

B+W
Whenever you’re working on black and white scan (or you just want to convert a color negative to black and white), you should use this mode.

NONE This turns off all the settings effected by the color model section. This is useful if you want to use your own profile / calibration / color settings, as this will make sure that NLP doesn’t override those existing settings when you open it.


PRE-SATURATION

Pre-saturation is changing the saturation level on the original negative prior to conversion. While this does effect the saturation level of the conversion, it also effects the color separation and hue of those colors.

It is a good idea to start at the default setting (3), and after all your other adjustments, if you find that your image is a bit over- or under-saturated, then un-convert, change your setting, and re-convert.

Lower presaturation values will have following effects:

  • Lower color separation, with fewer visible hues
  • Slightly warmer color hues
  • Less vividness

Higher presaturation values will have the following effects:

  • More color separation, with more distinction between hues
  • Slightly cooler color hues
  • More vividness

BORDER BUFFER

"Border Buffer" lets you keep some film border in your crop, you just specify how much of the edges to ignore during conversion

As mentioned earlier, Negative Lab Pro works by running an analysis on your image. What it includes (and excludes) from the analysis can have a dramatic impact on that analysis.

“Border Buffer” lets you specify the percentage of space around your film you want to exclude from the conversion analysis. It prevents the need in previous versions of Negative Lab Pro to always full crop your image prior to conversion (and then un-crop afterwards if you wanted to show your borders).

So, for instance, if you crop your film so that the film border takes up roughly 5% of the width and heigh of your cropped area, you could set a “border buffer” larger than 5% to exclude that area from analysis.

Some elements (like film holders, or un-masked direct light from your light source) should always be excluded from the analysis.

The border of your film (i.e. the unexposed area of emulsion surrounding the film negative itself), may help or hurt your conversion, just depending on the circumstances and your desired outcome. Generally you will want to exclude the film border from the analysis, but in low contrast scenes or scenes without a true black point, it can be helpful to include for reference.

Since this is non-destructive, it’s easy to make a virtual copy in Lightroom and experiment both ways to find what works best for a given shot.


Converting Your Negative

Once you’re ready, just hit the big “CONVERT NEGATIVE” button to initiate the conversion.

Behind the scenes, Negative Lab Pro is going over every pixel in your image, separating your image into color channels, calculating color corrections and building the perfect tone curve for your image. It’s also saving the information it analyzes to the metadata of that image, so that Negative Lab Pro can recognize it and make adjustments in the future.


Editing Your Image Using Negative Lab Pro

The editing controls inside of Negative Lab Pro were designed to help you bring out the aesthetic you want from your film in a way that isn’t possible inside of Lightroom’s main controls.

Because Negative Lab Pro is non-destructive, even after your initial conversion, you are still working against the original negative. Because of this, not only will Lightroom’s controls be in reverse, but they will have some wonky effects.

Generally, you will get the best results by getting your negative as close as you can while inside Negative Lab Pro, before trying to any adjustments using Lightroom’s controls. (Also, as we’ll discuss later) you will generally want to use the “Make Tiff Copy” feature before using Lightroom’s controls (although we’ll touch on a few exceptions). 95% of the time, though, I make all my adjustments just inside Negative Lab Pro.


Tone Profiles (“Tones”)

One of the biggest flaws with traditional negative conversion techniques is that the output is always flat and linear. This is a massive difference from the tone profiles of lab scanners like Fuji Frontier and Fuji Noritsu, or from the gamma curve of photographic paper

Selecting a tone profile is generally the first step after conversion.

Standard
This is the default tone profile, with balanced contrast and a touch of automatic brightness compensation. It is intended to emulate the standard brightness and contrast of a lab scanner like a Fuji Frontier or Fuji Noritsu. NOTE: if you are used to the flatness of a home film scanner, you may find the contrast in Standard to be overwhelming. Includes auto-density adjustments by default.

Linear
This is a completely linear inversion. No contrast or gamma correction has been added. This is more of technical starting point than an emulation of anything, and will usually need further adjustments, although you may find it works well if you want a “bright and airy” look, or if you are working with a heavily pushed negative.

Linear Deep
Adds a touch of depth that is often missing from the linear setting. One of my favorites.

Linear Flat This is an aesthetic that is common with home film scanners. Lots of breathing room on the high end, and a bit on the low end as well. Some users might associate this with a “film” look

Linear + Gamma -
This is intended to emulate the standard gamma of printed paper (roughly a gamma of 0.66), with no added contrast and no automated adjustments. Its my go-to starting point for black and white film, but is a great starting point for rich color as well.

All Hard
Similar to “standard” but with more contrast. Includes auto-density adjustments by default.

All Soft
Similar to “standard” but with less contrast. Includes auto-density adjustments by default.

Highlight Hard
Standard overall contrast, but with pushed highlights. Includes auto-density adjustments by default.

Highlight Soft
Standard overall contrast, but with softened highlights. Includes auto-density adjustments by default.

Shadow Hard
Standard overall contrast, but with deepened shadows. Includes auto-density adjustments by default.

Shadow Soft
Standard overall contrast, but with softened shadows. Includes auto-density adjustments by default.

Fine-Tuning Your Tones

It’s possible to finely control the tonality of your negative in a way that reacts similar to classic lab scanners, all from within Negative Lab Pro.

Brightness This is the single most important adjustment you can make. While this is labeled “brightness”, a more technically correct name would be “gamma”. Each point of brightness adjustment is similar to to a 0.02 gamma change. This makes the brightness adjustments act more naturally with the underlying scene.

Contrast This is another crucial adjustment. Increasing the contrast will add mid-tone contrast. Removing contrast will actually increase the overall dynamic range of the scene.

Lights
This adjusts the brightness of the lighter tonal areas. Increasing the number (or moving the slider to the right) will increase the brightness of the light tones in the image. Lowering will remove the brightness of the lighter tones. Care should be taken when lowering the “lights”. It’s possible to lower the lighter tones too much, to the point that the midtones start to become flat grey. Don’t do this.

Darks
This adjusts the brightness of the darker tonal areas. Decreasing the number (or moving the slider to the left) will decrease the brightness of the dark tones in the image, and vice-versa. Similar to the “Lights” slider, it is possible to try to push the darks too much, so special care should be taken.

White
This controls the whitest point in the image, shifting the entire histogram from this point. Increasing this will make the white point brighter (with clipping protection, but you still may see some clipping), while decreasing will make the highs feel softer. It’s important to note than lowering the whites will not recover detail (even though you may see the alert go away). To truly recover clipped data, you need to use the “WhiteClip” setting

Black
This controls the blackest point of the image, shifting the entire histogram from this point (with clipping protection, but you still may see some clipping). Pushing up on this will create a “soft, faded” look, while decreasing will deepen the image. It’s important to note than increasing blacks will not recover detail (even though you may see the clipping alert go away). To truly recover clipped data, you need to use the “BlackClip” setting

Adjusting The End Points

Negative Lab Pro gives you full control over how to interpret the very brightest and darkest parts of your scan.

Soft Highs, Soft Lows This applies “tonal rolloff” to the brightest and darkest tones, which can make them appear softer and more natural. The tradeoff is that you may lose some contrast in the highlights and shadows.

WhiteClip, BlackClip This allows you to define precisely how much to clip (or preserve) the pure white and pure black details. By default, Negative Lab Pro (and most lab scanners for that matter) will attempt to get close to clipping without actually clipping (or only clipping a small percentage of pixels). But of course, since this is all processed non-destructively, no details are ever actually lost - they are still there in the negative. For instance, if you find there is white clipping initially after conversion, select the text box and use the down arrow to recover it (or enter a negative number).

Even if there isn’t clipping you may find that you want to do in some case. For instance, if the brightest part of the scene shouldn’t be white to begin with (for example, the sky after a sunset), you can use this to lower the brightest point in the scene.

Color Balancing - Film / Auto

The first tab of the color balance section is labeled “FILM”, but should probably be labeled “Auto Color + Film Color”.

AutoColor 2.0

AutoColor 2.0 is like Photoshop’s “snap to neutral” on steroids. It’s a major advancement towards getting better color from your negatives with less work. Behind the scenes, AutoColor 2.0 is actually inverting the negative and running a smarter, multi-layered scene analysis of that positive copy. Internally, AutoColor 2.0 can specifically look to correct certain hues at certain intensity levels, which you can control with the “AutoColor - Warming” and “AutoColor - Cooling” options.

The output from AutoColor 2.0 is fully adjustable. You can change the axis of the correction by as little as 1 degree, or smoothly modify the strength of the correction.

The “AutoColor 2.0 Warming” setting is incredibly useful for color negatives, which can often have a cyan cast. The cyan cast is partially due to the inversion of the non-linear color couplers in the emulsion layers (i.e. the “orange mask”), but there are factors at play, such as the color temperature of the light in the scene (since film is color balanced for daylight), and the darkest and brightest elements in the scene (which virtually all processes rely on to set the boundaries of the conversion).

The best part, though, about AutoColor 2.0 is that you can see and modify the output from the analysis

The hue correction is in degrees from -180° to +180°. It follows a standard color wheel, with 0° being red. (It’s usually just easiest though to look at the color on the slider!).

The strength slider simply increases or decreases the amount of the correction. (You can also set a negative strength number to decrease a specific hue in an image, which can also be useful).


Static Film Profiles

These profiles are based on an analysis of the most common hue corrections needed to correct films from various film manufacturers. In many cases, you may only need to tweak the strength to find your perfect color balance.

Standard - A good starting place for general use.
Kodak - Based on common Kodak film hue.
Fuji - Based on common Fuji film hue (less red, more green than Kodak).
Cinestill-T - Based on Cinestill 800T film hues.
Cinestill-D - Based on Cinestill 50D film hues.
CUSTOM - When you edit FilmHue or Strength, it automatically updates to show you are using a custom defined hue correction


Color Balancing - RGB/CMY Sliders

Negative Lab Pro lets you color balance your image in CMY color, similar to how you would on a lab film scanner. You can even fine-tune the color balances in the shadows and highlights to either make corrections or replicate scanner effects.

Using the tool is pretty self explanatory, but it helps to understand the relationship between RGB color and CMY color. In short, the are the inverse of each other.

Red/Cyan - Red is the opposite of Cyan.
Green/Magenta - Green is the opposite of Magenta
Blue/Yellow - Blue is the opposite of Yellow

So, for example, if your image has a Red tint, you can fix that by adding Cyan (because they are complimentary colors, opposite each other on the color wheel.) The same goes with the other color combos. A little experimenting should make these relationships clear.

MidTones
Adjustments made here impact the color balance of the entire image (without effecting the white point or black points of the image). This should be the start point for your corrections, and in many cases, you should not need to make adjustments to the shadow or highlight color balances.

Highlight and Shadow Color Balancing
You may find that the shadows or highlights are not color balanced quite right. This can happen when the darkest or brights points of your image are not neutral.

For instance, if you take a picture of a dark green forest, you may find that the darkest point is rendered as black instead of dark green. Or you may find that the brightest parts of a golden sunset are rendered as bright grey instead of bright yellow. Adjusting the highlight or shadow color balance is basically just reseting the color of the brightest and darkest points in your rendered image.

You may also want to adjust the highlights and shadow color balancing for purely creative effects, for instance:

  • Adding a bit of yellow to the highlights and blue or green to the shadows creates a beautiful split tone effect.
  • Adding magenta or green to the shadows can make a film feel more “aged”
  • Adding a bit of yellow and/or red to shadows can add subtle warmth that feels more unobtrusive than it would it in the midtones.

Sharpening Schemes

Negative Lab Pro includes sharpening profiles based on popular sharpening / noise-reduction schemes.

Sharpen: Leave as Set (new in v2.1) This will leave sharpening at whatever the user or lightroom as set sharpening at. Essentially, NLP just lets you manage it. This is the new default sharpening.

Sharpen: off All sharpness settings are zeroed out. This is useful sometimes if you are working with scans that had sharpening already applied in their original software.

Sharpen: Lab This produces beautiful, soft sharpening that is brilliant for skin tones and gives subjects an almost 3D appearance, while minimizing noise and grain. Great for portraits, or fine-grain films, like Portra. It is based on the default output of Fuji Frontier lab scanners. The sharpening scheme focuses on edges, with a mask to prevent sharpening unwanted grain or noise.

Sharpen: Scanner This produces gritty, textured sharpening, that accentuates grain and noise, and is popular in lomographic photography circles. Great for street photography, black and white, or anything were you want a gritty vibe.

NOTE: Both of these sharpening schemes are based on RAW dslr scans, and the effect may vary if using a non-RAW or flat-bed scanned negative.


Batch Mode

It’s also possible to use Negative Lab Pro to convert and edit multiple negatives at once. To open Negative Lab Pro in batch mode:

  • Batch Mode works in the Library module or Develop Module (as of v2.0)
  • Select all the negatives you would like to convert or adjust.
  • All the negatives you select should be in the same state (i.e. either all unconverted, or all converted)
  • Open up Negative Lab Pro

Batch Conversions Analysis

When you do Batch Conversions, just note that Negative Lab Pro is analyzing and evaluating each negative independently. In general, this is what you want, as differences in exposure and lighting between scenes can vary quite significantly. However, you may see some small differences in images from the same scene.

If you want to have the exact same interpretation across multiple negatives, you can use “Sync Scene” to force Negative Lab Pro to copy the settings and evaluation of one negative across other negatives.

Sync Scene

New in V1.2
Sync Scene is similar to using Lightroom’s own Sync Settings tool in that it will take the Lightroom settings from one negative and apply it to the other selected Negatives. The advantage of using Sync Scene is that it also copies the metadata and initial image analysis to the other negatives, allowing you to continue editing the negative using Negative Lab Pro’s controls.

When using Sync Scene, only the master Negative needs to be prepped and converted (since the other selected Negatives will be given the same metadata and internal image analysis results as the master negative)

Sync Settings

Sync Settings copies the Negative Lab Pro Control Panel Settings across negatives. So for instance, if you prefer to use the “linear + gamma” tone profile as a starting point for editing, you can set that in your main negative, then copy it over to all the other selected negatives. Each Negative will still retain their own, unique image analysis.

In batch conversion mode, note that any further adjustments you make in Negative Lab Pro’s control panel will only be applied to the main image you have selected. If you would like to carry those settings across all the scans you have selected, you can hit the “Sync Settings” link at the bottom left of the Negative Lab Pro’s control panel.

Un-converting and Re-converting

As mentioned earlier, you may find that it is useful sometimes to un-convert your images back into a negative (either to make adjustments, or try out different settings). You will need to do this un-conversion inside of Negative Lab Pro (hitting the “unconvert” link just below the “Convert” button.

Just as you can batch convert negatives, you can also batch un-convert them, which is also useful in some situations.

Further Editing in Lightroom

After your done making adjustments with Negative Lab Pro’s controls, you may wish to make additional adjustments using Lightroom’s internal controls.

You will find these controls are screwy when dealing with the negative itself (because they are working off the original, inverted data). But fortunately there is an easy solution…

Negative Lab Pro makes it easy create a positive version of your negative (for making Lightroom adjustments). Just use the “TIF Copy” option!


Making a “Positive” Copy

Here’s what to do:

  1. Reopen Negative Lab Pro on your image (if you’ve closed it)
  2. Check the box near “TIF Copy” option (near the bottom left)
  3. You can select “TIF Copy” or “JPG copy” (new in v1.2)
  4. Hit Apply
  5. In Lightroom, navigate to the very next image (it should be the TIF copy we just created).

You can now edit this positive copy using all of Lightroom’s normal controls! This is especially useful for getting access to the HSL panel and fine-tuning your color adjustments.

Generally, you will want to try to get as close as possible to your final image using Negative Lab Pro and the original RAW data, since this has the most leeway for adjustments and change (and it behaves more similarly to the results you would expect from pro lab scanner). To see just the TIF copies in your library, use the Library Text Filter (press the \ key to toggle it in the Library module), and search for any field that contains the text “positive”. To work on just the original files, search for “doesn’t contain” on the text “positive”


Working with Film Metadata and Exports in v2.1

Work in progress…


Common Issues

Here are the most common issues users have experienced, along with their solutions. Please look over this carefully. If your issue is not listed here, check the forum (https://forums.negativelabpro.com) to see if any other users have had your problem and they have been resolved.

“I have a Lightroom version OLDER than Lightroom 6 (like Lightroom 3, 4 or 5). Can I make it work?” You can’t, unfortunately. LR 6 is the minimum requirement because earlier versions of Lightroom did not support the more advanced SDK methods needed to make Negative Lab Pro work.

“I get ‘Unknown Developer’ message when I try to run the installer” “Right-click” the Negative Lab Pro installer, then select “open”. At the prompt, select “open anyway”

“I get ‘WARNING: Could not find default camera raw profile directory’ when I try to install” You need to have Lightroom 6 or Lightroom Classic already installed on your system PRIOR to running the Negative Lab Pro installer.

“My shortcut (ctr + N) isn’t bringing up Negative Lab Pro” First, make sure that you have at least one photo selected, and that you are in the Library or Develop module before hitting the shortcut key (ctrl + N). If you are, and it still isn’t working, you can add the key manually in mac. Go to “System Preferences > Keyboard > Shortcuts > App Shortcuts.” Click the “+” button to add a new shortcut. Select your version of Adobe Lightroom as the app, and then set the menu title to “ Negative Lab Pro” – with the three spaces before Negative Lab Pro, but without the quotes. You can then set the keyboard shortcut to “ctrl + N”

“When I try to convert, I don’t get any errors, but it doesn’t do anything. The image is still a Negative” First, make sure you are hitting the “CONVERT NEGATIVES” button. If you hit the “Apply” button before you have converted the image, then the image will simply stay as it is. You must hit the “Convert Negatives” button to convert the images.

“When I try to convert, the image appears to still be a negative until I begin to move the sliders, and then it changes into the positive.” There is a bug in Lightroom’s graphics acceleration that causes this issue in any Lightroom version prior to Lightroom Classic v9 (Nov 2019). To fix this, you either need to update to LR Classic V9, OR you can simply disable graphics acceleration by going to “Preferences > Performance” in Lightroom and un-check the “Use Graphics Processor” option.

“The settings in Negative Lab Pro are not updating in real time” Same as above.. There is a bug in Lightroom’s graphics acceleration that causes this issue in any Lightroom version prior to Lightroom Classic v9 (Nov 2019). To fix this, you either need to update to LR Classic V9, OR you can simply disable graphics acceleration by going to “Preferences > Performance” in Lightroom and un-check the “Use Graphics Processor” option.

“When Lightroom syncs my conversion to mobile or web, they get messed up” Lightroom Mobile CC needs the underlying “Negative Lab Pro” camera profiles to correctly display converted files. Unfortunately, the profiles will not automatically sync from Lightroom Classic CC or Lightroom CC 2015 and earlier. They will only sync from Lightroom CC Desktop. See this post for how to fix: https://forums.negativelabpro.com/t/solved-synced-images-not-displaying-correctly-on-lr-cc-mobile-and-shared-libraries/174

“I’m converting a black and white photo, but it is showing up as having a tint to it, and not pure black and white” With black and white, first make sure that you are setting the “Color Model” to “B+W”. Then, if you are setting a tint, it is due to your edit settings in Negative Lab Pro… your default settings probably have changed the color balance (either in the film, mids, highs or shadows). Reset these and it should go back to pure black and white.

“The instructions say to white balance off the film border, but when I try, I get an error saying that it’s too bright there for me to white balance off it” If this happens, just change the white balance setting to “auto.”

“I don’t have any film border to white balance off it” The easiest thing to do in this case it to use the “auto” wb setting. Alternatively, If you have some film border in a different capture from that roll, you can use that one. Just copy/paste it over, or you can sync the white balance across the whole roll.

“I’ve entered the license key, and it shows that it accepted the key, but it still remains in trial mode afterwards” Sometimes, old data from other plugins can interfere with Lightroom’s ability to remember your license key. To fix this, 1) Exit Lightroom, Hold down Shift-Option (on Windows it’s Shift-Alt) as you double-click on your Lightroom app to re-open Lightroom. Keep holding them down until a dialog appears that says “Reset Lightroom Preferences”

If your issue is not listed or resolved above (and you can’t find a similar issue by searching the Film Community forum at https://forums.negativelabpro.com) email me at nate @ natephotographic.com. I’m a one-man shop, so I will try to respond as quickly as I can, but sometimes it will be a few days before I can get back to you.